SkinLayerStudio
F02 — メニューバー
Markdownダウンロード 画像込みダウンロードSkinLayer Studio 1.3.x Standalone UI reference.
Practice: EP00–EP12 · Features: F01–F17 (order 50+).上部の File · Tools · View · Edit · Options · Help メニューです。
画面位置は UI レイアウト 1番。
詳細ダイアログは各リンク先を参照してください。
File

| メニュー | 説明 |
|---|---|
New Ctrl+N |
新しいセッション |
Open... Ctrl+O |
.sls プロジェクトを開く |
| Open Recent ▸ | 最近のファイル |
Save Ctrl+S |
保存 |
Save As... Ctrl+Shift+S |
名前を付けて保存 |
| Load Animation... | アニライブラリから読み込み → タイムライン·アニ |
| Clear Animation | アニキャッシュをクリア |
| Import FBX... | FBX 取り込み(Pick の代替可) → FBX |
| Export FBX... | FBX 書き出し → FBX |
Tools

ウェイト整理 · 転送 · JSON 入出力の入口です。
| メニュー | 説明 |
|---|---|
| Transfer Weights... | メッシュ間のウェイト転送 → 詳細 |
| Normalize Layer... | レイヤー正規化 |
| Prune Layer... | 弱いウェイトを除去 |
| Smooth Layer... | レイヤースムース(Tools タブと同じ) |
| Remove Unused Influences... | 未使用ボーンを除去 |
| Rename Bones... | ボーン名の一括変更 |
| Reset Bind Pose... | バインドポーズのリセット(注意) |
| Export Weights (.json) | アクティブメッシュの JSON 保存 → JSON |
| Export Weights to Folder... | 複数メッシュの JSON 一括 |
| Import Weights (.json)... | JSON の再読み込み / Max コネクタとも互換 |
右側 Options パネルの Export タブ · Tools タブと同系統のツールが多くあります。
→ Tools パネル
View

ビューポート表示のトグルです。ビューポートモードバーの Display ▾ と重複する項目があります。
| メニュー | 説明 |
|---|---|
| Wireframe | ワイヤー表示 |
| Vertices | 頂点ポイント |
| Axis Gizmo | 軸ギズモ |
| Grid | 床グリッド |
| Draw Bones | ボーン描画 |
| X-Ray Bones (mesh through) | メッシュ越しにボーン表示 |
| Frame Fit (F) | カメラフレーミング |
| Sync Map | Sync Map ウィンドウを開く → Skin Desk · Sync Map |
Edit

| メニュー | 説明 |
|---|---|
Undo Ctrl+Z |
元に戻す |
Redo Ctrl+Shift+Z |
やり直し |
| Select ▸ | 頂点選択の補助(下記) |
| Texture Manager… | テクスチャパス管理 → 詳細 |
Select ▸
| メニュー | 説明 |
|---|---|
| Select Connected Island(ダブルクリック) | 接続頂点アイランドを選択 |
| Select Ring Vertex(Shift+ダブルクリック) | リング選択 |
Grow Selection Shift+. |
選択を拡張 |
Shrink Selection Shift+, |
選択を縮小 |
| Ignore Backfaces | 裏面頂点の選択を無視(トグル) |
Vertex モードで便利です。
Options

| メニュー | 説明 |
|---|---|
| Settings... | グローバルオプションダイアログ → Options ガイド |
| Language ▸ | English · 한국어 · 日本語 · 中文 |
Help

| メニュー | 説明 |
|---|---|
| About | バージョン · 情報 |
| Check for Updates | 更新確認 |
| Usage Guide | 利用ガイドを開く |
| Report Bug | バグレポート |
[DEBUG] メニューは開発 · 診断用です。一般視聴者向けガイドでは扱いません。
メニュー ↔ 詳細ドキュメント
| よく使うメニュー | 詳細 |
|---|---|
| Tools → Transfer Weights | Transfer Weights |
| Tools → Export/Import JSON | Export JSON |
| File → Import/Export FBX | FBX |
| File → Load Animation | タイムライン·アニ |
| Edit → Texture Manager | Texture Manager |
| Options → Settings | Options |
| View / ビューポート表示 | ビューポートメニューバー |
画像: menubar_file.png · menubar_tools.png · menubar_view.png · menubar_edit.png · menubar_options_lang.png · menubar_help.png
作成: 2026-07-26